Wir erhöhen die Sicherheit im Online-Banking

Achten Sie darauf, dass Ihre Betriebssysteme und Browser auf dem aktuellsten Stand sind!

Um die Sicherheit im Online-Banking zu verbessern, gelten ab dem 22.07.2019 neue Mindestanforderungen an Ihren PC und Ihr mobiles Endgerät.

Damit Sie ab diesem Zeitpunkt Ihre Bankgeschäfte wie gewohnt im Online-Banking erledigen können, prüfen Sie am besten gleich Ihre entsprechenden Systeme und aktualisieren Sie diese bei Bedarf.

Folgende Betriebssysteme und Browser sind zum Beispiel für den Aufruf Ihres Online-Bankings ab dem 22.07.2019 mindestens notwendig:

Betriebssysteme

  • Android mindestens Version 5.0
  • iOS mindestens Version 11.0
  • OS X Yosemite 10.10
  • Windows mindestens Version Windows 7

Browser

  • Google Chrome Version 30
  • Microsoft Edge Version Windows 10
  • Microsoft Internet Explorer Version 11
  • Mozilla Firefox Version 26
  • Safari ab OS X 10.10

Bei Fragen sind unsere Mitarbeiterinnen und Mitarbeiter der Online-Banking-Hotline gerne für Sie da.